problème de caractère.

Quand je vais sur le site "http://www.freestockcharts.com/platform/v1"; et que j'essaie de me connecter, je suis incapable
d'incrire le " @ " Je fais SHIFT+2 et j'obtiens toujours le "2". ??? Avec Internet Explorer, c'est Ok.

Réponses

  • Des-fois, les raccourcis claviers a une touche provoquent des comportements bizarres: dans mon cals, la touche backspace me provoque l'action de retour à la page précédente alors que j'ai le focus dans une zone de saisie... pas très pratique en cas d'erreur de frappes.

    Donc dans les réglages, vérifie que l'option "Désactiver les raccourcis clavier sur une seule touche" soit bien coché.

    Autre chose à vérifier: est ce que ce comportement est le même quelque soit la touche shift utilisé ?
  • pseudo555 a écrit:
    Des-fois, les raccourcis claviers a une touche provoquent des comportements bizarres: dans mon cals, la touche backspace me provoque l'action de retour à la page précédente alors que j'ai le focus dans une zone de saisie... pas très pratique en cas d'erreur de frappes.

    Donc dans les réglages, vérifie que l'option "Désactiver les raccourcis clavier sur une seule touche" soit bien coché.

    Autre chose à vérifier: est ce que ce comportement est le même quelque soit la touche shift utilisé ?

    Cette option est désactivée et j'ai toujours le même problème. Pourtant, ici, je suis capable d'incrire le caractère en question. ( @ )

  • Quand je vais sur le site indiqué, il m'est demandé d'utiliser IE ou Firefox, le problème vient donc du site et est bien plus grave :blush:
  • ra-mon a écrit:
    Quand je vais sur le site indiqué, il m'est demandé d'utiliser IE ou Firefox, le problème vient donc du site et est bien plus grave :blush:

    Avant j'allais sur ce site avec Opera et je n'avais pas le problème que j'ai mentionné. !