Voila des snapshots (version de dev') !

Bonjour à tous,
Reprise du sujet initié par ra-mon sur le blog Vivaldi ;)
Nouvelle snapshot (1.0.156.2) => https://vivaldi.net/en-US/blogs/teamblog/item/24-snapshot-1-0-156-2-feature-polish-and-tons-of-bug-fixes
«13456789

Réponses

  • avril 2015 modifié
    Salut,
    Oui, j'ai pas des news sur le blog, c'est une snapshot assez banale, à tester bien sûr afin d'y débusquer des trucs louches et inattendus :)
  • Dernière version arrivée sur ma machine : 1.0.156.2 B)
  • Nouvelle snapshot aujourd'hui : 1.0.161.2 :*
    Chôment pas les devs ;)
  • Pas tout-à-fait au point, l'option "use native window" de cette v1.0.161.2 . Le menu de Vivaldi est caché derrière le premier onglet.
    [url=http://âpp.com/Hgda][img]http://âpp.com/dl/HgdaM[/img][/url]
    Il arrive même que la bordure disparaisse complètement après un redémarrage du navigateur :
    [url=http://âpp.com/Hgc0][img]http://âpp.com/dl/Hgc0M[/img][/url]
  • Sous Windows, la barre de titre est bien vide, il manque le titre de la page en cours par exemple
  • Je confirme, pour le bug sous Linux.
  • La 1.0.162.2 d'aujourd'hui est venue corriger ce bug ici.
  • Pkador a écrit:
    La 1.0.162.2 d'aujourd'hui est venue corriger ce bug ici.
    Merci ! Je n'avais pas vu passer cette 1.0.162.2 :smile:
  • mai 2015 modifié
    Sortie de la v174.8 => https://vivaldi.net/fr/blogs/teamblog/item/29-snapshot-1-0-174-8-1-startup-settings-and-tab-switching-performance
    Je suis en train de la tester et l'interface est sensiblement plus réactive !
    Par ailleurs, le démarrage sur une page d’accueil personnelle ou le Speed Dial est enfin opérant :)
  • Effectivement ça semble plus réactif. Et j'aime bien pouvoir démarrer sur le Speed Dial. Du beau travail !

    J'ai très hâte à la synchronisation.
  • Version 1.0.178.2 installée ce soir.
    Hyper fluide et réactive B)
    Il fonctionne de mieux en mieux ce "brouteur" ;)
  • Bonsoir à tous,
    j'ai mis à jour vers la 1.0.178.2, mais les vignettes du speed dial sont toujours noires avant que je commence à les utiliser, comme dans les versions précédentes. Quelqu'un a-t-il le même problème ?
  • Oui j'ai aussi ce soucis depuis quelques versions.
    Pas très grave, le nom s'affiche et les liens fonctionnent :)
    Ils vont régler çà bientôt ;)
  • Plus de mises à jour...
    Une grosse évolution en préparation ???
    :)
  • mai 2015 modifié
    non, quelques petites choses à affiner :)
  • Cette version 1.0.190.2 apporte des trucs intéressants. Ce qu'il manque vraiment c'est la synchronisation et l'intégration d'un client mail/rss... Je suis trop impatient, je sais. :) Mais le travail que Vivadibrowser a effectué jusqu'à maintenant est impeccable :). Bravo à l'équipe !
  • juin 2015 modifié
    L'ouverture automatique des liens n'est plus de mise dans cette dernière version... :/
  • J'ai aussi l'impression que la saisie dans la barre d'url fonctionne pas correctement (la touche entrée permet plus de valider la saisie :/)
  • Salut tout l'monde :)
    pseudo555 a écrit:
    J'ai aussi l'impression que la saisie dans la barre d'url fonctionne pas correctement (la touche entrée permet plus de valider la saisie :/)
    J'ai vu du bug qui causait de ça. Ça semble corrigé sur la dernière build dispo ici.
    Bosco a écrit:
    L'ouverture automatique des liens n'est plus de mise dans cette dernière version... :/
    C't'à dire ?
  • C't'à dire qu'auparavant en cliquant sur un lien vers un téléchargement ou un torrent, vivaldi ouvrait une fenêtre (au centre et en haut de la fenêtre) me demandant ce que je voulais faire : enregistrer ou ouvrir le lien dans une application.
    Depuis la dernière snapshot je n'ai plus cette fenêtre. Il les enregistre automatiquement en ouvrant la barre latérale dans la rubrique "téléchargements".

    J'ai également noté un ralentissement conséquent du chargement des pages par rapport aux dernières versions.
    ;)
  • Tu n'as pas coché la case qu va bien dans les réglages ?
    kwtj662g7bj2.png

    En cas de problèmes variés, il n'est jamais inutile avec ces versions de dev' de repartir en profil vierge (après sauvegarde des signets, mots de passe et notes éventuellement)
  • Ces 2 choix étaient cochés sans que je me souvienne y avoir touché...
    Je les ai décochés pour voir.

    Je n'avais jamais eu ce cas auparavant :)
  • Mise à jour installée sans problème!

    Bonne journée.
  • Bon bientôt la TP 4... j'ai hâte que la première beta sorte, ça voudra dire que la finale ne tardera plus ! Non parce que j'en peux plus là d'Opera perso...
  • Encore plus proche de la TP4 avec cette snapshot v1-0-219-51 :
    https://vivaldi.net/en-US/blogs/teamblog/item/39-snapshot-1-0-219-51-crash-fix-before-tp4
    Correction de bugs (pas nombreux) au programme...
  • TP4 dispo (1.0.219.50)
    Bizarre cette version... plus ancioenne que la snapshot de pré-tp4...
  • juillet 2015 modifié
    pseudo555 a écrit:
    TP4 dispo (1.0.219.50)
    Bizarre cette version... plus ancienne que la snapshot de pré-tp4...
    D'après les commentaires sur le blog de la team Vivaldi, les deux versions sont totalement identiques. Seuls les numéros diffèrent.
  • juillet 2015 modifié
    On ne les arrête plus : vivaldi-snapshot 1.0.228.3 dans les dépôts ;)
    => https://vivaldi.net/fr/blogs/teamblog/item/41-snapshot-1-0-228-3-with-chromeless-ui