Identifiants

Bonjour,
Ce n'est pas un bug mais un truc bizarre : je ne trouvais pas comment faire en sorte que ne soient pas conservés les identifiants quand je suis dans un formulaire. Or, en cliquant sur un formulaire avant de saisir un mot de passe, je remarque une bulle "afficher tous les mots de passe enregistrés", et je clique, et là, oh découverte suprême ! je peux désactiver l'historique des identifiants, cool. Mais en cherchant dans les paramètres, je ne vois nulle part ce paramètre. Pourquoi ne pas faire apparaître ce réglage dans la partie 'Vie privée' >> mots de passe (ou une zone 'identifiants') ? à moins qu'elle soit située ailleurs, mais où alors ?

  Nouvelle utilisatrice de Vivaldi, version 1.13.1008.32 (Stable channel) (32 bits) sur Win.7

Réponses

  • Bah finalement, ça n'enlève pas les identifiants, fausse joie ! J'ai dû passer par Ccleaner

  • janvier 2018 modifié

    Bon, j'ai cherché et j'ai trouvé ça :
    http://vivaldi://settings/passwordsAndForms

    Là, il faut cliquer sur Paramètres de Saisie Automatique, et désactiver.
    est-ce que ça va marcher.... suite au prochain épisode...

       Nouvelle utilisatrice de Vivaldi, version 1.13.1008.32 (Stable channel) (32 bits) sur Win.7
    
  • Bonjour,
    mon problème est juste l'inverse :-)
    Depuis la version 1.14.1077.60, bien qu'auant coché "mémoriser les mdp" dans les paramètres, vivaldi n'en garde qu'un tout petit nombre (à la louche, trois ou quatre), les autres, bien que cochant systématiquement sur la popp quand elle s'ouvre, je dois les réintroduire à chaque coup. Pff...